Downloads

Hier finden Sie eine Liste der wichtigsten Downloads für das SEDU-Board.

24 Kommentare

  • Moin!
    Gibt es eine Anleitung für die Software, wie Parameter für die verschiedenen Konfigurationseinstellungen?
    Danke und Gruß
    Mercy

    • Nun, eine Beschreibung der möglichen Werte ist in der Doku zum SEDU-Lights enthalten. Aber das SEDUsetup-Tool zeigt die Werte ja auch im Klartext an, z.B. die Namen der standalone-Programme.

      • Moin!
        Nach dem Start und klick auf „open“ kommt eine Fehlermeldung: Unbehandelte Ausnahme in der Anwendung. Klicken sie weiter usw.
        Invalid Argument=Value mit dem Wert 231 ist für SelectIndex ungültig.
        Paramtername: SelectIndex.

        Kann also nicht testen.
        Meine Config: Win7x64, i7, 4gb RAM
        Gruß Mercy

      • Moin!
        Scheinbar kommuniziert mein SEDULIghts nicht mit dem Setup-Tool. Ich starte das Setup-Tool, verbinde zur Box (keine Fehlermeldung), lese das EEProm aus und ändere die Einstellungen. Dann teste ich diese ohne diese in das EEprom zu schreiben. Das funktioniert schon mal nicht. Wenn ich diese geänderten Einstellungen in das EEprom schreibe, kommen die grünen Meldungen dass, aber die blauen Rückmeldungen fehlen. Das ganue mache ich dann wie in der Anleitung beschrieben einige male Beende die Verbindung und trenne die Box vom USB- und Stromanschluss. Danach verbinde ich wieder alles miteinander und stelle die Verbindung zum SEDULights her. Ein Auslesen des EEproms bringen keine vonmir geänderten Einstellungen, sondern es werden die Standardeinstellungen des Setup-Tools angezeigt.
        Ich denke dass die Kommunikation zwischen Setup-Tool und dem SEDULights nicht korrekt funktioniert. Gibt es eine Checkliste anhand derer ich prüfen kann wo der Fehler liegen kann? Ich vermute dass die SEDULights nur einen Pixel ansteuert 🙁
        Danke für weiterführende Infos!
        Gruß Mercy

        • Ist die richtige Baud-Rate eingestellt? Mit gesetztem Jumper sind es 500kBaud, ohne 250kBaud oder 256kBaud. Am besten aber per Mail schreiben, da kann man auch mal ein Foto anhängen.

  • Hallo,
    gibt es die Ambilight-Firmware für die Boardversion 2.0 irgendwo zum download?
    Bin dabei mir ein Sedu-Board selbst aufzubauen und benötige die Firmware.

    Gruß
    Jackman

    • Die Original-Firmware ist nicht frei verfügbar. Aber es gibt ein paar Implementierungen im Ledstyles-Forum, die zumindest Grundfunktionen bieten. Bin nur nicht ganz sicher, ob die auch für den 644p geschrieben sind.

  • Hallo,
    habe Probleme das SEDUv3 mit Atmowin zu betreiben. Muss bei diesem Board auch die Baurate geändert werden, habe keinen jumper gesehen.

    Problem ist das bei fest eingestellter Farbe nicht alle LEDs die richtige Farbe anzeigen. Bei rot erscheinen dann einige LEDs rot und andere grün. Habe noch keine Ahnung ob es ein reines Software Problem seitens AtmoWin oder ein Problem mit dem Sedu Board ist.

    • Bitte einfach mal mit Jinx! bei gleichem Protokoll (miniDMX) eine Farbe an das Board senden. Wenn das funktioniert, liegt es an AtmoWin. Statt AtmoWin kann ich nur AmbiBox empfehlen. Das benötigt deutlich weniger CPU-Ressourcen. Ansonsten bei Fragen mir einfach eine Mail senden.

  • Was kostet es denn, eine vernünftige Gebrauchsanweisung für das Tool zu erstellen? Das ist doch wohl totaler Bockmist ein Programm dahinzuklatschen, wo man als Nicht-Fachmann keinen Plan von hat!
    Das Beste ist noch, das in der beiliegenden Anleitung ein ganz anderes Tool beschrieben ist, als das Offizielle. Das kann doch nicht euer Ernst sein!

      • Ich möchte von RGB auf BGR umstellen da die Werte nicht übereinstimmen. Im tool gibt es ein Dropdown Menü dafür aber egal ob ich Apply Changes oder Save …Rom klicke das SeduBoard hat jedesmal die alten Einstellungen…

        • Beim Verbinden muss man auf jeden Fall die richtige Geschwindigkeit einstellen, also 250000 Baud ohne Jumper und 500000 Baud mit gesetztem Jumper. Beim erfolgreichen Connect sieht man dann im Fenster unten eine Antwort vom Board in blau. Das muss erst mal gegeben sein, sonst funktioniert es nicht. Damit werden auch die aktuellen Einstellungen ausgelesen.

          Zweite Voraussetzung zur Nutzung ist, dass das Board mit Spannung versorgt wird. Das passiert, wenn die angeschlossenen Pixel mit Spannung versorgt sind.

          • Das muss man erstmal wissen, das nur eine blaue Rückmeldung auch eine Verbindung darstellt. Bisher kam nach dem klick auf Open Port auch etwas, allerdings nur in Grün. Warum steht das nirgendwo?
            Und wie geht es jetzt weiter? Im Dropdown Menü das gewünschte auswählen und dann auf Apply Changes gehen und das wars? Oder doch noch Save EEPROM anklicken und dann erst beenden? Ist die SendDATA Zeile nur für manuelle Eingaben gedacht oder was hat es damit auf sich?

          • Jetzt kann man die gewünschten Einstellungen vornehmen. Ist Instant config angehakt, wird das auch sofort ausgeführt. Ansonsten Apply drücken. Das wird aber noch nicht im Board gespeichert. Erst mit Save werden die Einstellungen auch nach einem Reset oder Neustart wirksam.

  • Hallo,
    ich wollte mein SED-Light gerade mit dem Sedusetup Tool für OSX testen.
    Das Board wird korrekt erkannt, aber beim Verbinden bekomme ich die Fehlermeldung
    „SEDU-BEFEHL ‚GET_CFG‘ fehlgeschlagen“
    und im Programm Logger steht
    „> A5 5A FF C1 Zeitüberschreitung beim lesen der Datei.“

    Kann mir jemand helfen damit es funktioniert?

    • Also prinzipiell ist die Zeichenfolge (Hex) schon richtig. Ich kann das Tool aber leider nicht testen. Wichtig ist ja noch, dass man sich mit der richtigen Geschwindigkeit verbindet. Je nach Jumper sind das entweder 250.000 Baud (ggf. 256.000) oder mit gesetztem Jumper 500.000 Baud. Wenn das nicht gegeben ist, funktionieren auch die Befehle nicht.
      Ansonsten kann man es auch mit beliebigen Terminal-Programmen machen, die diese Randbedingungen bieten. Sowiet ich aber weiß, ist da die Auswahl nicht so groß beim Mac. Ich hoffe, das hilft weiter. Evtl. auch den Befehl zweimal hintereinander senden.

  • Hallo
    ich hbe mir das Sedu Board gekauft und bislang auf die Leds usw gewartet.gestern habe ich alls verkabelt am TV und das Sedu am Pc angeklemmt.Reaktion->Nichts.
    Ich finde kein gerät im Geräte Manager und kann auch nichts installieren.Sämtliche Einstellungen wie in der BDA beschrieben habe ich durch den Wähler am Gerät versucht.. es passiert einfach nichts^^
    Leider habe ich keinen Reader für die 2GB µSD karte die ich noch habe um es ohne PC zu versuchen.Aber irgendetwas kann ja nichts stimmen wenn hier darauf hingewiesen wird das Win versuchen sollte einen Treiber zu installieren.
    Übrigens mit Win7 64 sowie Win10 64 an 2 verschiedenen Systemen probiert.Ich bin am verzweifeln…
    mfG

    • Ist ein wenig schwierig, so Support zu geben. elche LEDs sind es denn, wie sind die angeschlossen? Am besten direkt per Mail an mich schreiben: info(at)led-studien.de

Kommentar hinterlassen